Главная страница > Вопрос
Вопрос
Помогите корректно составить формулу в Exel с функцией ЕСЛИ
Вот формула
=ЕСЛИ(B2<1;"B2+0.10""ошибка")
Если условия удовлетворительны, то выводится текст "B2+0,10", а надо решение этой функции..
И заодно, напомните плз, когда в Exel'е у дробных чисел запятую надо, а когда точку?
exel | ЕСЛИ 24.04.10 Автор: DJDiM86
Ответы
1 из 1
1)В твоем случае формула будет выглядеть так
=ЕСЛИ(B2<1;B2+0,1;"ошибка") , то есть если B2 меньше 1, то складываем его с 0,1.
2)А на счет отображения дробных чисел, то зависит от того как ты их отображаешь.
3)Если в Exel на чистом английском откроешь свой русский проект, то функции должны работать, правда при редактировании в англ. они будут на англ. В англоязычной ЕСЛИ - это  IF
24.04.10 Автор: Nicka5
Это может быть интересно
Помогите с exel. ГСЧ.
Сложные формулы в EXEL
Наверно макросы Exel
Помогите с формулой в Exel
Пожалуйста помогите протабулировать функцию для постоения графика в MS Exel
Войти
Просмотреть Вопросы и ответы в версии: для мобильных устройств | для ПК
©2014 Google - Политика конфиденциальности - Справка